经常问的问题

MDB 5是否稳定并且可以在生产中使用?

是的,MDB 5稳定并且可以在生产中使用。

在MDB 5中,我们主要使用自己的解决方案,仅取自Bootstrap 什么是稳定和经过测试的。

我们的目标是使用以下所有最受欢迎和稳定的功能 Bootstrap,但同时不要完全依赖Bootstrap本身 并构建尽可能多的我们自己的解决方案。

与我们数十名Beta测试人员和最受信任的客户一起, 我们已经对MDB 5进行了很多月的测试。要绝对确定 稳定性,我们在宣布以下版本之前发布了4个Alpha和2个Beta版本 稳定版本。

通过这种方法,我们可以控制源代码,并且我们可以 保证其稳定性。

MDB 4和Bootstrap 4会发生什么?

MDB 4将继续得到支持和开发。 MDB 4和 Bootstrap 4是稳定,成熟的产品,已被我们广泛使用 客户和用户,因此我们打算将这些技术开发为 单独的,仍然相关的产品。

jQuery会发生什么?

Bootstrap 5删除了jQuery,但是有关jQuery死亡的信息是 大大夸大了。它仍然是美国最受欢迎的图书馆之一 世界,有数以百万计的项目在使用。它的受欢迎程度并没有下降 完全没有,尽管它可能没有以前那么快。 MDB 不打算放弃jQuery,并且对此库的支持将 在MDB4中继续进行,它将作为单独的维护和开发 项目,独立于MDB 5和Bootstrap 5。

我在MDB 5中看不到Bootstrap文件。我应该添加它们吗? 我?

在MDB 5中,bootstrap已包含在mdb.css和mdb.js文件中。 在MDB 4中,我们分别加载了这些文件,但是为了简单起见,在MDB 5中 我们将所有内容组合到一个mdb.css和mdb.js中。因此,您不会 需要添加任何其他文件。

MDB5是否可以与Angular,React或Vue一起使用?

当前,唯一可用的MDB5版本适用于标准Bootstrap。我们将在中发布其他版本 未来,但这可能需要一段时间。加入我们的等待,确保您不会错过他们 列出:

还有问题吗?使用我们的支持论坛,我们的团队将 回答你。

支持论坛

您想了解MDB 5最新消息吗? 注册我们的新闻通讯

General